News

28.09.2018
VPN auf mobilen Apple Geräten mit iOS 12: Update notwendig

Auf mobilen Apple Geräten mit iOS Version 12 funktionieren bisherige Versionen des AnyConnect VPN-Clients nicht mehr. Die Benutzer erhalten die Fehlermeldung „‘Legacy AnyConnect‘ Needs to Be Updated“.

Zur Behebung des Problems muss die aktuellste Version der AnyConnect App auf dem mobilen Gerät installiert werden.
Vorgehen:
1. Vorhandenen AnyConnect Client deinstalliert bzw. löschen.
2. Via AppStore die neuste Version von AnyConnect installieren:
App-Bezeichnung: Cisco AnyConnect (Aktuell Version 4.6.01099)
3. Verbindung aufbauen mit vpn.mobile.unibas.ch

zurück