Sicherheitslücke Poodle

Sicherheitslücke Poodle

Poodle ist eine Sicherheitslücke im Protokoll SSL Version 3.

Durch diese Sicherheitslücke können private Daten trotz verschlüsselter Verbindung ausgelesen werden.

Eine genaue Beschreibung darüber finden Sie hier.

Wir empfehlen Ihnen, SSL in der Version 3 auf Webservern aber auch in Webbrowsern von Clientcomputern auszuschalten! Es sind alle gängigen Browser betroffen! (Internet Explorer, Safari, FireFox, Opera und Chrome).

Wie Sie SSL v.3 ausschalten können finden Sie auf der Webseite hier.